home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / media-libs / libogg-1.1.2 / libogg-1.1.2.ebuild < prev    next >
Text File  |  2005-12-20  |  661b  |  27 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/media-libs/libogg/libogg-1.1.2.ebuild,v 1.13 2005/10/03 22:39:35 matsuu Exp $
  4.  
  5. inherit eutils
  6.  
  7. DESCRIPTION="the Ogg media file format library"
  8. HOMEPAGE="http://www.xiph.org/ogg/vorbis/index.html"
  9. SRC_URI="http://downloads.xiph.org/releases/ogg/${P}.tar.gz"
  10.  
  11. LICENSE="as-is"
  12. SLOT="0"
  13. KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc-macos ppc64 sh sparc x86"
  14. IUSE=""
  15.  
  16. DEPEND="virtual/libc"
  17.  
  18. src_unpack() {
  19.     unpack ${A}
  20.     cd "${S}"
  21.     epunt_cxx
  22. }
  23.  
  24. src_install() {
  25.     make DESTDIR="${D}" install || die "make install failed"
  26. }
  27.